Marvins Roter ... 30 Jahre, 360.000 km, läuft.

  • Tagchen,

    so sieht übrigens ein geborstenes Innenspiegel-Gehäuse aus. Glücklicherweise hatte der Ecki Ersatz für schmalen Taler da [danke]

    Dumm nur, dass ich diesen neuen ums Verrecken nicht rein bekomme :rolleyes:

    Dateien

    • Spiegel.jpg

      (1,87 MB, 5 Mal heruntergeladen, zuletzt: )

    190 E 2.3 | 09/1988 | 568 Signalrot | 360.000 km | seit 10/2011 (km 243.000)


    486133.png


    Viele Grüße, Marvin

  • Ja das mit Spiegel anbringen ust etwas tricky.

    Wenn es nicht klappt, ab zum Autoglaser.

    Cargl... oder so was.

    Gutes Gelingen

  • Habe etwas Vaseline an die relevanten Stellen geschmiert. Mit extrem viel Mühe ging es dann nach ein paar Versuchen rein, ohne auf der anderen Seite wieder raus zu rutschen ... Hoffe der neue alte Spiegel hält wieder ein paar Jahre ^^


    Die Tage geht's zum Jo um der Karosserie ein wenig Aufmerksamkeit zu schenken, außerdem habe ich noch einen neuen Kraftstoff-Druckspeicher sowie -Filter hier liegen, die kommen dann auch gleich rein.


    Im August soll der Wagen für einen weiteren road trip bereit sein, wenn das Wetter mitspielt geht es nach Irland. :)

    190 E 2.3 | 09/1988 | 568 Signalrot | 360.000 km | seit 10/2011 (km 243.000)


    486133.png


    Viele Grüße, Marvin

  • freut mich das es geklappt hat.


    Viel Spass in İreland.


    Wir freuen uns auf die tollen Bilder.

  • Dieser Moment, wenn du nach all den Jahren endlich bemerkst, dass sich die Uhr des Kombiinstruments ganz easy innerhalb weniger Sekunden durch einfaches Ziehen des Steckers auf der Rückseite stilllegen lässt, du aber seit 2011 denkst, man müsste diese dafür komplett zerlegen und auf elektrotechnischer Ebene manipulieren, und du so bei unzähligen Übernachtungen im Auto an jedem Abend, bei Wind und Wetter, teils nackt und verwundbar mühsam noch die Batterie abgeklemmt hast, nur um das schlafraubende Ticken der in der Kurve liegenden Zeiger zu umgehen.


    Ich fühle mich nun etwas doof, und etwas betrogen. :whistling::D


    Gestern Abend wollte ich nämlich, nach vielen Jahren mal wieder, das KI komplett herausnehmen um mich endlich mit der Uhr anzulegen. Nachdem ich die Tachowelle gelöst, links alle Stecker gezogen hatte und auf der anderen Seite weiter machen wollte, offenbarte sich doch sogleich und ganz überraschend die Lösung für die tickende Zeitbombe - *zupf* und die Stromzufuhr war gekappt - die Zeit stand von nun an still. Zumindest im Kombiinstrument. Mein Gott, hätte ich da nicht schon vor 7 Jahren drauf kommen können, bevor ich 3 Mal in Großbritannien unterwegs war? Und in Frankreich? Und in Italien? Und in Österreich, der Schweiz, auf sämtlichen Reisen und Wegfahrwochenenden im Lokalen, Regionalen, Nationalen?


    Das war wieder so ein Moment, den Marvin nicht so schnell vergessen wird. :evil:


    Na ja, immerhin ist jetzt Ruhe im Sack Cockpit. Habe letzte Woche wieder das Bettgestell ins Auto befördert, da ich für ein paar Tage durch den Schwarzwald gurken möchte. Ohne Ohrenstöpsel oder das lästige Abklemmen der Batterie im Karren schlafen zu können wird ein Fest. :love:


    Ansonsten bin ich in letzter Zeit auch erfreulich produktiv und hole Sachen nach, die schon längst auf der Agenda stehen.

    Heute morgen gab es einen Ölwechsel, am Abend habe ich dann meine Auffahrrampen getestet und konnte dadurch endlich mal Druckspeicher und Kraftstofffilter am Pumpenpaket tauschen, wenngleich es für meine 194 cm und die breiten Schultern alles andere als bequem war. Von ersterem erhoffe ich mir gutes Startverhalten auch nach Standzeiten > 5 Minuten (siehe Dampfblasenbildung), das war bisher nicht der Fall. Er startete immer nur gut wenn er ganz kalt war, zum Beispiel morgens, oder direkt nach dem Abstellen innerhalb weniger Minuten.

    Gestern habe ich wie oben beschrieben es endlich geschafft, die Uhr stillzulegen. Für mich ein großer Schritt, für die Menschheit vielleicht nicht... :P

    Letzte Woche gab es zweimal neue Türfangbänder sowie eine neue Batterie, da die alte nach genau 10 Jahren nun trotz idealem Ladestrom den Geist aufgegeben hatte.

    Außerdem habe ich nun schützende Wellrohr-Mantel aus Plastik um die Zündkabel angebracht, um Marderbissen vorzubeugen. Jo, bis sich Numero 4 aufgrund der Hitze des darunter liegenden Abgaskrümmers verformt und gelöst hatte und auf dieses heiße Ungetüm herabgesunken ist, nur um daran festzukleben und langsam vor sich hin zu verdampfen. Den Geruch verbrannten PVCs kennt sicher jeder. Und weg das Zeuch...


    Die Tage muss ich noch die Ventildeckeldichtung erneuern und mich um Rost am blassroten Lackkleid kümmern. Dafür habe ich nun endlich eine eigene Flex und ein paar nötige Mittelchen zum umwandeln, schützen und konservieren. Dann kann's ja losgehen, leider mit etwas Verspätung. Manche Rostnester hätte ich einfach schon früher wahrnehmen sollen. :rolleyes:


    So weit, so gut.

    190 E 2.3 | 09/1988 | 568 Signalrot | 360.000 km | seit 10/2011 (km 243.000)


    486133.png


    Viele Grüße, Marvin

    Einmal editiert, zuletzt von Marvin ()

  • das schlafraubende Ticken

    Moin Marvin,


    ich weiß nicht, was du für einen Wecker im Auto hast, aber es gab Zeiten, da habe auch ich mal im Auto übernachtet und von meiner Uhr im KI war da nichts zu hören. Aber gut, vielleicht hast du ein besonders lautes Exemplar. Wünsche dir eine schöne Tour und geruhsame Nächte..:sleeping:


    LG Bianca

  • Bianca, ich höre auf dem linken Ohr äußerst gut, d.h. wenn ich auf der rechten Seite liege, alles still ist und ich einzuschlafen versuche, tickt es ganz fürchterlich vor sich hin. Da kann ich ums Verrecken keine Ruhe finden. Das rechte Ohr ist, wahrscheinlich durch das viele Gitarrespielen, nicht (mehr) so empfindlich, da geht es. Ohrenstöpsel haben sich leider auch nie bewährt. Die Uhr steht jetzt für immer auf halb zwei. So bin ich zufrieden. :saint:

    190 E 2.3 | 09/1988 | 568 Signalrot | 360.000 km | seit 10/2011 (km 243.000)


    486133.png


    Viele Grüße, Marvin

  • Gestern morgen habe ich die Ventildeckeldichtung getauscht, da sie gesifft hat. Kein Wunder, waren die Schrauben der Zylinderkopfhaube doch nur schwach angezogen. :/Na ja, egal. Das stellte immerhin einen nachvollziehbaren und offensichtlichen Grund für das Leck dar und bot die Möglichkeit, mal wieder ein wenig am Motor rumzuwerkeln und das ein oder andere zu säubern. Dies kam nämlich zuletzt vor 2,5 Jahren beim Tausch der Kopfdichtung vor. Wahnsinn, wie die Zeit vergeht.

    Nachdem ich alles schön sauber hatte, dachte ich, die normalerweise lose herumhängenden Zündkabel nach einer Ewigkeit mal wieder in die Plastikführungen zu stecken. Alles ein bisschen hübsch machen, wie in alten Zeiten ... 8o Gesagt, getan. Nach viel Gequetsche und Gefluche sah es dann auch nett aus und blieb an Ort und Stelle. Die glänzendste Ingenieursleistung sind sie aber auch nicht, diese Dinger.

    Jedenfalls habe ich am Abend dann noch eine kleine Probefahrt unternommen. Nachdem ich den Berg hintunter gerollt war und das erste Mal wirklich Gas gegeben habe, musste ich leider feststellen, dass irgendwas im Argen lag. Die Kiste wollte kaum Gas annehmen, es ruckelte wie Sau, auch der Schaltknüppel wackelte umher! Ruckzuck war die Stimmung im Keller und ich etwas ratlos, denn im Motorraum rumzuspielen, war nicht das einzige, das ich an diesem Tag am Auto unternahm. Danach war ich nämlich noch an der Bremse der Hinterachse zu Gange und hab mir das rostige Etwas angesehen, zum ersten Mal den Bremssattel abgeschraubt und die Beläge herausgenommen. Die hingen etwas fest in ihren Schächten, auch die Scheiben sahen mies aus. Bei dieser Arbeit war ich aber gewissenhaft und ordentlich, wie immer eigentlich, hier konnte doch eigentlich nichts blockieren oder sich verkantet haben. Dennoch wusste ich zunächst nicht, woher das Problem jetzt kam. Habe ich im Motorraum irgendwelche Kabel oder Kästchen blöd berührt? Oder am anderen Ende des Wagens Sch*** an den Bremsen gebaut?


    Nachdem ich eine Nacht drüber geschlafen habe, entschied ich mich, die Zündkabel einmal zu prüfen, da die Bremse freigängig erschien und ich am Tag davor ja eigentlich sonst nichts berührt hatte ... In meinen Notizen stand nämlich auch geschrieben, dass ich diese zuletzt vor 6 Jahren bzw. 110.000 km (!) getauscht hatte. Puh, ganz schön lange her. Also eins nach dem anderen gelöst, dabei gekonnt zwei Stück am verteilerseitigen Ende kaputt gezogen. Welch Glück, dass ich seit 2012 oder so einen Kabeljau Kabelsatz im Kofferraum spazieren fahre. Also kurzen Prozess gemacht und nebst diesem auch gleich neue Kerzen installiert.


    Und nun? Fährt er wieder wie 'ne Eins. 8)Die Zündkabel waren wohl einfach schon ausgelutscht, und das Herumhantieren am Donnerstag hat ihnen scheinbar den Rest gegeben. Jetzt hoffe ich, dass ich eine Weile Ruhe habe. In Zukunft werde ich auch nicht mehr so viel fahren wie bisher, von daher sollte sich der Verschleiß in Grenzen halten. Von nun an wird es (leider) eher um Karosserie und Co gehen ... im Gegensatz zum Wein wird so ein Karren mit dem Alter halt auch nicht besser :rolleyes: Das muss man sich doch leider immer wieder eingestehen, wenn man so eine alte Gurke als daily driver nutzt.

    Dateien

    • Abends1.jpg

      (959,06 kB, 7 Mal heruntergeladen, zuletzt: )

    190 E 2.3 | 09/1988 | 568 Signalrot | 360.000 km | seit 10/2011 (km 243.000)


    486133.png


    Viele Grüße, Marvin