Vorstellung meines 85er 190D

  • @Ralfmercedes Das kann natürlich sein. Bei Mercedes wurden viele bewährte Bauteile aus den "Vorgängermodellreihen" übernommen.
    So hat mein 190D auch ein Bauteil von einem W110, wenn ich das richtig in Erinnerung habe. Und jede Menge anderer Bauteile aus dem 116er, 123er, sowie 126er, etc. ;)
    Dementsprechend würde es mich nicht wundern, wenn der Deckel wirklich bereits aus der Zeit des W116 stammt.


    Grüße,
    Marc

  • Ich möchte euch mal wieder von meinem Diesel berichten.
    In der vergangenen Woche habe ich etwas Motorpflege betrieben und alle Filter ausgetauscht.
    Hierbei ist mir negativ aufgefallen, dass die Dichtung des Dieselhauptfilters (MANN-Filter), welche den noch nicht gefilterten Diesel vom "sauberen" Diesel trennt, komplett zerfressen und porös war.
    Kann es sein, dass eine Dichtung innerhalb eines Jahres solche Erscheinungen zeigt?!
    Am Wochenende mache ich mal ein Bild von der Dichtung und füge es diesem Beitrag an, damit ihr euch ein besseres Bild machen könnt.


    Auf jeden Fall war es gut, dass ich mich zum Tausch aller Filter entschieden habe.
    Nebenbei hat mein Diesel endlich (fast) die restliche Dieselgeräuschkapselung erhalten, indem ich endlich den Unterfahrschutz auf Höhe des Getriebes erworben habe.
    Eines der wenigen nicht bei MB erworbenen Teile, da ich es nicht einsehe für ein Stück Plastik fast 300€ zu zahlen!
    Die seitlichen Abdeckungen sind leider weder bei MB, noch auf Schrottplätzen zu erwerben.


    Desweiteren ist nun ein Termin vereinbart beim Karosseriebauer, um sich der Rostprobleme an verschiedenen Stellen anzunehmen. Hierbei wird während der Trocknungsphasen einzelner Rostschutzschichten das hintere Fahrwerk überarbeitet ;)


    Grüße,
    Marc

  • Hier die versprochenen Bilder. Meinem Vater ist zusätzlich aufgefallen, dass auch beim Ölfilter die Dichtung defekt ist. Seht selbst...
    Wie kann denn sowas sein, dass man teuer Filter kauft und dann mit solchen Ergebnissen nach 10 beziehungsweise 25tkm (Dieselhauptfilter) belohnt wird?! :cursing:


    Grüße,
    Marc

  • @straight-5 Seit 2009 wird in Deutschland 7% Biodiesel dem normalen Diesel beigemischt. Dieser Anteil lässt sich also nicht umgehen, wenn man in Deutschland tankt. Reinen Biodiesel habe ich allerdings nie getankt!
    Ich denke nicht, dass dieser kleine Anteil dies verursacht hat. Sonst denke ich, dass es hierzu bereits mehrere Einträge gäbe... Oder vielleicht doch?


    Gruß,
    Marc

  • Moin Marc,


    das sieht mir sehr nach Beschädigung durch die zentrale Befestigungsschraube aus. Ich weiß nicht, wo du deine Teile kaufst und ob es an der Paßgenauigkeit liegt oder was sonst bei der Montage schief gegangen ist. Fakt ist, daß mir das bei meinem nach über 360000km und 6x Filter wechseln noch nicht untergekommen ist.


    LG Bianca

  • Dieses Problem hatte ich mit meinen 400.000km wie Brummi auch noch nie, obwohl ich nicht das Originalteil von MB, sondern von der Fa. MANN nehme. Ich meine mich erinnern zu können, dass das MB-Teil sogar von MANN ist, oder ist es der Luftfilter?


    Herzliche Grüße
    Peter

  • Einen Monat ist es her, dass ich mich zuletzt gemeldet habe. Seit heute habe ich neue Türfangbänder, nachdem mir die Tragweite erklärt wurde, wenn ich diese nicht schleunigst wechseln würde ;)
    Im Anhang ist kleine Bilderstrecke, wie beim Wechseln zu verfahren ist.
    Nächste Woche Freitag stehen mehrere Tausend Km an, um endlich den Heckscheibenrahmen und weitere neuralgische Punkte zu behandeln.


    Grüße,
    Marc

  • Teil 2 der Bilderstrecke


    Noch ein kleiner Tipp: Beim wieder Zusammenbauen empfiehlt es sich die Folie mit einem Fett oder ähnlichem an die Tür zu "kleben". Dadurch bleibt sie dort, wo sie hingehört und fliegt nicht herum. Zudem wird die Wahrscheinlichkeit kleiner, dass man sie während dem Montieren verschiebt.

  • @Hessebembel Tut mir leid, dass ich dir erst jetzt antworte. Die PDF wird irgendwann kommen. Derzeit bin ich vielmehr mit dem Auto beschäftigt, als mir lieb ist ^^ (siehe weiter unten)


    Ich bin soeben aus Polen zurückgekehrt und kann nun endlich wieder beruhigt schlafen, wie @Hessebembel sagen würde.
    Alle ehemaligen Roststellen sind sowohl gut geschweißt, als auch sehr gut lackiert.
    Natürlich lässt sich nicht vermeiden, dass beim Nachlackieren Farbunterschiede entstehen, allerdings empfinde ich den Farbton als sehr gut getroffen. Bilder lade ich morgen hoch...
    Im Mai geht es dann den Schwellern an den Kragen :whistling:


    Neben den Arbeiten am Blech wurden ebenfalls Stoßdämpfer und Federn hinten getauscht.
    Leider hat sich herausgestellt, dass mir ein Fehler beim Prüfen der Teile auf Komptabilität unterlaufen ist, da die vorderen Federn falsch sind. :pinch: Das Auto steht vorne weiterhin sehr hoch.
    Diese Federn werde ich demnächst tauschen. Desweiteren wurde die Handbremse eingestellt.


    Wie ich es bereits von meinem Auto gewohnt bin, kommen wieder neue Aufgaben auf mich zu.


    Von den 900 km Fahrt heute habe ich 600 Kilometer mit defektem Bremssystem verbracht.
    Nachdem in einer Ortschaft die Bremse blockiert hat (ich konnte bei ca. 3000 U/min und vollem Gas nur 40 km/h halten), dachte ich dass die Handbremse blockiert, zumal dieses Problem wieder nach kurzer Zeit "verschwand" und diese ja erst vor zwei Tagen neu eingestellt wurde.


    Allerdings bemerkten meine Eltern auf der Autobahn, dass mein Bremslicht dauerhaft leuchtete.
    Neben der offensichtlich dauerhaft festen Bremse, war das Bremspedal in dieser Situation so schwer zu bedienen, als hätte der Bremskraftverstärker (BKV) eine Macke.
    Da ich auch ein Zischen im Innenraum vernahm, welches ich schon seit Kauf des Autos höre, habe ich das Bremspedal nach oben gedrückt (also mit dem Fuß hinten hoch gedrückt).
    Diese Methode half damals immer gegen das Zischen.
    Tatsächlich machte das Auto auf einmal einen Satz nach vorne, da plötzlich alle Bremsen gelöst waren (ich war mit dem rechten Fuß zur selben Zeit noch auf dem Gas).


    Bei Chemnitz konnte ich dann @Herbert 2.6 erreichen, welcher das Problem konkretisieren konnte und mir sehr half. Derzeit ist der der BKV und dessen Membrane unter Verdacht.
    [danke]


    Mittlerweile tritt das Problem nach JEDEM Bremsvorgang auf und nicht mehr nur sporadisch.
    Immerhin lernt man, wie "ohne" Bremse zu fahren ist und man diese "schont".
    Von Chemnitz bis zur Abfahrt Ingolstadt kein einziges Mal die Bremse betätigt, obwohl ich ganz normal unterwegs war :saint::rolleyes:


    Ich melde mich wieder sobald etwas Neues gibt beziehungsweise morgen bezüglich der Bilder.


    Grüße,
    Marc

  • Moin Marc,


    oh weh, hoffentlich hast du dir nicht die Bremse komplett ruiniert. Das muß doch sehr heiß geworden sein und dementsprechend auch gemuffelt haben. Im Extremfall wird das so heiß, daß die Scheiben glühen, die Radlager Schrott sind... Ich drücke dir mal die Daumen, daß das nicht passiert ist.
    Zur Schadensursache: Schließe mich da dem Befund von Herbert an. Allerdings solltest du neben dem BKV m.E. auch den HBV gleich mittauschen! Ist ein Aufwasch und du bist auf der sicheren Seite.


    LG Bianca

  • @BIBI 2.5 Hallo Bianca,
    ich hatte dies ja sofort bemerkt.
    Ich bin max. 1 km so gefahren bis ich, panisch mit den Eltern telefonierend, an einem Baumarktparkplatz zum Stehen gekommen bin. Irgendwie hat es sich dort dann gelöst.
    Auf der Autobahn ist dies dann beim Bremsen nochmal passiert und meine Eltern haben sofort angerufen, dass die oben erwähnte Bremsleuchte brennt (ich habe aber auch selber gemerkt, dass es wieder hängt).
    Und danach kam ich eigentlich sofort auf die Idee mit dem Pedal hochdrücken.


    Nichts desto trotz haben wir auf dem nächsten Parkplatz alles auf Hitze geprüft.
    Dadurch, dass es zuerst in der Stadt aufgefallen ist und ich bereits auf der Autobahn von dem Phänomen wusste, hat auch nichts gemuffelt ;)


    Ich bin gerade auf der Suche im Internet nach guten gebrauchten Teilen.
    Immerhin kostet der BKV neu bereits 322€ =O
    Ein ganz bestimmtes Angebot habe ich bereits im Blick, muss es nur mit meinen Eltern absprechen :whistling:
    Und wie das so ist nach so einer langen Tour schlafen die bereits :sleeping:


    Grüße,
    Marc

  • Zunächst mal: Schön, dass Du wieder da bist - und dass der Rost Geschichte ist. :thumbup:


    Was die Bremse angeht: Wie schon mal im Zusammenhang mit den Bremskolben geschrieben hier bitte keine halben Sachen. Selbst wenn´s finanziell weh tut - besser, als dass es körperlich schmerzt. :whistling:


    Ich hatte übrigens auch mal so ´ne Erfahrung: Bremse hinten rechts während einer Urlaubsreise festgegangen. Hat die Urlaubskasse schon merklich belastet... X/

  • Zu aller erst möchte ich mich entschuldigen, dass ich die Bilder nicht am versprochenen Tag hochladen konnte.
    Dies hole ich hiermit nach.


    Erklärungen zu den Bildern:
    Bild 1: Motorhaube
    zu Bild 1 (vorher): zeigt den Zustand vor der Ausbesserung


    Bild 2: rechter unterer Rand der Heckscheibe
    zu Bild 2 (vorher): analog zu Bild 1 (vorher)


    Bild 3: zeigt Rostbefall an Beifahrertür (nur eine von einigen Stellen)
    zu Bild 3 (vorher): s.o.


    Bild 4: soll ungefähr zeigen, wo der Rahmen von Rost befallen war [rot=Rostbefall, grün= Löcher im Rahmen (nicht im Maßstab, aber im Größenverhältnis)]

  • Aber auch dieses Wochenende war ich nicht untätig.


    Am Mittwoch war mir die Batterie leergelaufen (mittlerweile steht fest, dass der Schalter für die Kofferraumbeleuchtung nur sporadisch funktioniert).
    Dadurch musste ich die Batterie ausbauen und zu Hause aufladen, wobei der schlechte Zustand am Halteblech festgestellt wurde. Aus diesem Grund habe ich dieses entrostet und neu lackiert.
    Auch habe ich den Bereich um die Batterie im Auto erst einmal entrostet. Nächste Woche wird die Stelle mit 737 classicweiß lackiert ;)


    Aktuell steht mein Wagen, wie so oft, still, um demnächst einen Termin zum Tausch div. Elemente an der Bremse in einer Werkstatt zu erhalten. :D


    Auch gibt es diverse positive Meldungen zu meinem Auto, aber diese werde ich aus restaurationstechnischen Gründen momentan nicht preisgeben [hyenas]
    Achja und neue Reifen gab es auch :)


    Erklärungen zu den Bildern:
    Bild 5: Batteriehalteblech mit Rost
    Bild 6: Batteriehalteblech entrostet vorne
    Bild 7: Batteriehalteblech entrostet hinten
    Bild 8: Bereich um Batterie im Fahrzeug (vorher)
    Bild 9: Bereich um Batterie im Fahrzeug (nachher)
    Bild 10: Batterieblech lackiert
    Bild 11: und eingebaut
    Bild 12: selbsterklärend


    Bis demnächst,
    Marc

    Dateien

    • Bild 5.jpg

      (3,84 MB, 4 Mal heruntergeladen, zuletzt: )
    • Bild 6.jpg

      (533,13 kB, 4 Mal heruntergeladen, zuletzt: )
    • Bild 7.jpg

      (502,15 kB, 5 Mal heruntergeladen, zuletzt: )
    • Bild 8.jpg

      (464,72 kB, 5 Mal heruntergeladen, zuletzt: )
    • Bild 9.jpg

      (304,7 kB, 5 Mal heruntergeladen, zuletzt: )
    • Bild 10.jpg

      (4,15 MB, 5 Mal heruntergeladen, zuletzt: )
    • Bild 11.jpg

      (2,8 MB, 5 Mal heruntergeladen, zuletzt: )
    • Bild 12.jpg

      (3,49 MB, 7 Mal heruntergeladen, zuletzt: )
  • Ich melde mich mal wieder mit einem kleinem Update von meinem Problemfahrzeug.


    Zu allererst möchte ich auf das Negative eingehen.
    Am Samstag (13.04.19) ist mir der Anlasser gestorben. Ich hatte Probeweise den aus dem alten Motor angeschlossen, nachdem ich durch Messen der X50 Klemme, etc. das Problem am Anlasser selbst vermutet habe.
    Doch auch der Probeweise angeschlossene Anlasser hat nicht funktioniert (bei beiden hat noch nicht einmal der Magnetschalter umgesteuert).


    Letztendlich bin ich zu Bosch und habe mal wieder eine Stange Geld ausgegeben, nur dass die mir dann bestätigt haben, dass der im Motor verbaute Anlasser tot ist. Komischerweise funktionierte der Anlasser aus dem alten Motor auf deren Prüfstand und wurden anschließend mit dem Anderen getauscht. Warum er bei mir nicht wollte kann ich immernoch nicht nachvollziehen.
    Naja immerhin funktioniert mein Auto wieder, denn Anschleppen geht ja bekanntlich bei Automatik nicht.


    Vielen Dank geht an @BIBI 2.5, @Herbert 2.6, @Hessebembel und @kibac89 für die vielen Tipps und Hilfestellungen!


    Nun etwas Positives:
    Heute wurde dann der Bremskraftverstärker mitsamt Hauptbremszylinder getauscht. Leider habe ich viel zu wenige Bilder gemacht...
    Die Bremse funktioniert mittlerweile wieder normal und dank neuer Bremsflüssigkeit und oben genannten "neuen" Bauteilen auch viel besser. Nebenbei wurde das Blech unter dem BKV entrostet und mit roter Rostschutzfarbe gegen Rost geschützt.

    Nur eine Frage hätte ich noch: Alle Bremsen sind lose, das Pedal in Ausgangsposition und trotzdem leuchtet die Bremsleuchte. Ich vermute, dass die Einstellung des Bremslichtschalters nun weg ist durch das Herumbasteln an der Bremse. Wie bekomme ich nun diesen wieder richtig eingestellt? Über Tipps dahingehend würde ich mich sehr freuen. -> Erledigt


    Grüße,
    Marc

  • Hi Mark,
    Wahnsinn, was da bei dir los war. Super, dass dein Dieselchen nun wieder ordentlich fährt und vor allem bremst. Du machst auch ganz schön viel durch, bald ist alles neu oder überholt was an so nem 190D kaputt gehen kann. 8o


    Die Lackierarbeiten sind auch super geworden!


    Gruß,
    Oli