Wie lange "hält" ein LiMa Regler?

  • Hallo Freunde,


    Heute hat mein Dieselchen mich etwas geärgert. Bei einer Ausfahrt fing das Radio an sich selbstständig ein und aus zu schalten. Daheim mal Spannung gemessen, knapp 12V bei laufendem Motor. Da ich mit dem gleichen Problem vor zwei Jahren in Dänemark gestrandet bin, hatte ich mir vorsorglich einen Regler auf Lager gelegt. Eingebaut, Ladespannung knapp 14V. Allerdings sehen die Kohlen (im Gegensatz zum letzten Mal wo eine quasi nicht mehr existent war) gut aus, sie sind halt ein Stück kürzer als beim neuen, aber gleichmäßig.


    Nun habe ich keine Erfahrung wie weit sich die Kohlen normalerweise abnutzen lassen. Ich würde schätzen 50-60% sind noch da...


    Muss ich mir sorgen um die Lichtmaschiene machen oder ist das normal? Viele Kilometer bin ich nicht gefahren seit dem letzten Mal, vielleicht 10tkm?


    Grüße


    Alexander

  • Hallo Alexander,


    hatte im juni 2019 bei meinem 190D genau das gleiche Problem mit identischen Symptomen. Habe wie du den Regler gewechselt; der "alte" war bestenfalls zwei Jahre drin (ca 12.000km) und sah überhaupt nicht "abgenutzt" oder auswechslungsbedürftig aus. Danach war das Problem erledigt und trat seitdem nicht mehr auf. Normalerweise halten die Regler schon sehr lange ... .


    Die einzige Erklärung, die ich parat habe, ist, dass der Regler fehlerhaft war. Der war von Hella, also keine Billigware. Ist halt blöd, wenn du wegen eines solchen "Kleinteils" strandest.


    Herzliche Grüße aus der Pfalz

    Peter

  • Hallo Peter,


    Ja meiner war auch von Hella, wie der neue. Eventuell lohnt es sich doch den vierfachen Preis für einen Bosch zu investieren?


    Was ich oben noch vergessen hatte, die Ladekontrolleuchte war mit dem alten Regler auch bei "Zündung an" aus. Jetzt natürlich wieder so wie es soll. Geleuchtet hat sie aber nie (als Warnung).


    Damals in Dänemark hat auch die ABS Leuchte geflackert, aber ich nehme an das passiert erst später wenn die Batterie leer gelutscht. Heute konnte ich noch normal starten (auch nach Befundung).


    Grüße


    Alexander

  • Der Regler ist ja nur die halbe Miete.

    Wieviel hat die LiMa runter?

    Schließlich verschleißen auch die Schleifringe, werden rauh und dadurch werden die Kohlen regelrecht runtergefeilt.

    Wenn die Schleifringe einlaufen, bleibt meist ein Kragen stehen und neue Kohlen liegen nicht plan auf, haben also keinen vollständigen Kontakt.

    Gruß
    Björn



    Erst denken, dann schrauben ;)8o

    Wenn der Benz bremst, brennt das Benzbremslicht und wenn der Benz nicht bremst, brennt das Benzbremslicht nicht. :D


    Und so´n Blödsinn wie ein Euro-Kennzeichen kommt mir erst gar nicht ans Auto ;)

  • Moin Alex,

    Da kann ne Lima schon mal durch sein, zumal die Laufleistung ja 200k + X ist.

    Ich hab mal vor etlichen Jahren aun unserem Golf 3 die Lima erneuert.

    Dem hatten wir 380.000 km drauf gespult. Nach 330k war die Lima mit dem zweiten Regler zwar theoretisch i.O. aber der Schleifring praktisch nicht mehr vorhanden.

    Gruß
    Björn



    Erst denken, dann schrauben ;)8o

    Wenn der Benz bremst, brennt das Benzbremslicht und wenn der Benz nicht bremst, brennt das Benzbremslicht nicht. :D


    Und so´n Blödsinn wie ein Euro-Kennzeichen kommt mir erst gar nicht ans Auto ;)

  • Moin Alex,


    zu diesem Thema kann ich dir auch berichten:

    Ist schon 14 Jahre her, da bin ich auf der Fahrt nach Bayern in Geiselwind, liegen geblieben. Beim Tanken viel mir auf, daß im Leerlauf die Kontrollleuchten geglimmt haben. Ursache war hier die Lima bzw der völlig runter genudelte Kollektor. Laufleistung so ca. 180000km. 30000km vorher hatte ich bei einer Routinekontrolle den Regler gewechselt (Original Teil), weil der ziemlich am Ende war.

    Mein Verdacht damals: die neuen Kohlen haben dem Kollektor wohl ein schnelles Ende bereitet. Der Regler war jedenfalls noch optisch ok.

    Geiselwind war damals ein Glücksfall, weil auf dem Truckstop eine Mercedes Werkstatt ist. In erster Linie zwar eher für Actros und Co, aber meinem Brummi konnte auch geholfen werden. Neue Lima in Nürnberg bestellt, zwei Stunden warten, einbauen und weiter fahren. Die Lima hält bis heute (220000km ca)


    LG Bianca

  • Ok, dann werde ich mal eine neue Lima in Betracht ziehen. Ist da ausser Bosch überhaupt etwas empfehlenswert? Hat es irgendwelche Nachteile wenn ich dann gleich auf 70A gehe? Preislich tut sich da nicht wirklich viel. Aber ich habe kaum elektrische Helferlein....


    Grüße


    Alexander

  • Na, schaden kann´s nicht und da du ja schon eine dickere Batterie drin hast, um deinen Ölbrenner anzuwerfen und der Preisunterschied deiner Aussage nach irrelevant ist, nimm die stärkere.

    Bei meinem 180er ist es umgekehrt: normale LiMa mit dicker 100Ah Batterie.

    Die bekam man damals automatisch mit der Sitzheizung dazu.


    Der 200er hat dicke LiMa und dicke Batterie, weil der erstbesitzer das so geordert hat....ohne Sitzheizung.


    Bei dem ganzen Schrank voll Steuergerätegedöns für ABS, Airbags, Klima etc. mit Sicherheit eine weise Entscheidung.

    Gruß
    Björn



    Erst denken, dann schrauben ;)8o

    Wenn der Benz bremst, brennt das Benzbremslicht und wenn der Benz nicht bremst, brennt das Benzbremslicht nicht. :D


    Und so´n Blödsinn wie ein Euro-Kennzeichen kommt mir erst gar nicht ans Auto ;)

  • Mein Regler beim 2.6er hat 220.000 km gehalten.

    Die Dinger kosten nicht viel.


    Der Einbau bei meinen 2.6er war Easy was beim 2.3-16 zum Problem wurde da die Lima ein Hitzeschutz am Regler hat und da muß alles raus.

    Vorteil war, das ich die Lima gleich gereinigt habe, da sich ein ganzer Wald drin eingenistet hat.

    Gruß Heiko

  • Um das Ganze hier nochmal abzuschließen:


    Ich habe jetzt eine neue 70A LiMa mit Ecki zusammen eingebaut. DIe Ladespannung ist nochmal etwas gestiegen im Gegensatz zur alten Lima mit neuem Regler. Es ist eine Hella geworden. Es war auch nicht mehr die originale verbaut sondern eine Valeo, soweit mir bekannt kein OEM Lieferant gewesen.


    Grüße


    Alexander

  • Mit dem originalen Kabelbaum (recht dünne Kabel zur Lima) hatte ich etwa 13,4V Ladespannung. Hatte mir dann einen eigenen Kabelsatz mit 2x10q konfektioniert und dadurch 0,4V Ladespannung dazu bekommen.


    Bin später dann eh auf 90A LIMA gegangen..


    Besten Gruß Marco

  • Es war auch nicht mehr die originale verbaut sondern eine Valeo, soweit mir bekannt kein OEM Lieferant gewesen.

    Valeo ist durchaus ein OEM, vielleicht nicht beim Daimler, bei anderen namhaften Herstellern schon.

    Gruß
    Björn



    Erst denken, dann schrauben ;)8o

    Wenn der Benz bremst, brennt das Benzbremslicht und wenn der Benz nicht bremst, brennt das Benzbremslicht nicht. :D


    Und so´n Blödsinn wie ein Euro-Kennzeichen kommt mir erst gar nicht ans Auto ;)

  • Tach auch....,


    vor viele Jahre und Kilometer ....... es waren glaub ich so um die 160.000km im Jahre 2006. Da vereckte auch bei mir auf der Fahrt nach Freiburg im Breisgau der Laderegler. Es stellte sich heraus das es ein Valeo war. Der Freundliche in Darmstadt hat das ganze innerhalb eine Stunde gelöst und ich konnte meine Fahrt vorsetzen.


    Später habe ich ein 70A Variante von TE-Taxiteile mit Bosch Ladergler eingebaut. Die hält bis Heute (350.000km) eigentlich erwarte ich das hier demnächst Problem gibt, aber ein Laderegler liegt seit 2006 im Auto.

    Gruß von Bastiaan aus dem HOL-Land
    Groeten van Bastiaan uit het HOL-Land