190E Automatik 118PS - Automatik ruckt beim schalten stark - Steuerdruckzug / Gaszug einstellen ??? Was kann es sonst sein

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Wer ist online?

    55 Gäste

    Vorteil e.V. Mitglieder

    W201 eV Zeitung

    Reisebericht Schweiz
    Die Geschichte der C-Klasse Teil 3
    Ankündigungen
    Willkommen im W201 e.V.

    Aufnahmeantrag

    HTML Online Editor Sample

    Hier haben Sie die Möglichkeit den Aufnahmeantrag

    für den W201 e.V. downzuloaden.

    Es stehen Ihnen folgende Dateiformate zur Auswahl :

    ADOBE - PDF

    OpenOffice 2.x

    MS - WORD

    • 190E Automatik 118PS - Automatik ruckt beim schalten stark - Steuerdruckzug / Gaszug einstellen ??? Was kann es sonst sein

      Hallo Liebe Gemeinde....

      Habe beim meinen 190E einen Motorschaden gehabt, dadurch musste ich den Zylinderkopf usw. .....

      Jetzt nach Reparatur des Motors habe ich Probleme mit der Automatik bekommen :)

      Sie rückt stark beim Hochschalten der Gänge in den nächst höheren, am stärksten von 3 in 4 Gang unter Teillast zu bemerken.....

      Vor dem Motorschaden war dieses nicht auffälig -> Motor hatte aber auch kaum Kompression !


      -> Ich bin jetzt schon hergegangen und habe das Automatikgetriebeöl + Filter getauscht und dabei auch das Öl aus dem Wandler abgelassen. -> + Ölstand richtig gestellt !

      -> Es trat leichte Besserung auf.

      Allerindgs sind es immer noch deutliche Schläge beim Schalten....


      Woran kann das liegen ?

      Ich habe von dem Unterdruckschlauch gelesen für den Modulierdruck ! -> Kann mir hier jemand sagen wo dieser genau an den Motor / Ansaugbrücke hingeht ?

      Auch habe ich die eine Feder die unter die Ansaugbrücke geht tauschen müssen ! Habe hier laut Daimler nur eine neue bekommen die aber deutlich kürzer ist.
      Teilenummer: A 102 993 23 10. Die alte war wesentlich länger. Die Feder geht zum Gasgestänge !

      Kann es auch an dieser liegen ?

      Auch habe ich viel über den Steuerdruckzug gelesen und das dieser gemeinsam mit dem Gaszug eingestellt werden muss.
      Kann es tatsächlich auch daran liegen und hat mir jemand eine Anleitung, vielleicht aus WIS, wie man das Ganze richtig einstellt.

      Hier gibt es zwar mehrere Links zu Anleitung aber die Links funktionieren allesamt nicht mehr.....


      Für Rat und Hilfe wäre ich sehr dankbar....


      Viele lieben Grüße
    • Freigegebenes Automatiköl ist passend eingefüllt, auch der Getriebefilter ist OK?


      Schau mal nach der Modulierdruckdose,
      die ist Fahrerseite unten am Getriebe, schau mal ob alle Schläuche drauf sind.

      Die Modulierdruckdose kann auch noch eingestellt werden, in der Mitte ist eine Kappe diese entfernen, dann kommt ein art T-Verschluß zum vorschein. Durch drehen verändert sich der Druck. Öfters probieren, dann kommt die passende Position. Es kann 3-4 anläufe dauern.
      Es gibt auch Messuhren dafür, aber was für ein Aufwand.
      Geduld ist gefragt in diesem Fall.

      In der Suche oder bei den PDF mal suchen
      Gruß Oberst Kemal

      Einer der letzten Echten Daimler Benz.

    • Ja, Getriebeöl mit MB 236.6 Freigabe verwendet.

      Der Filter sollte auch OK sein, er ließ sich zumindest montieren ! Oder kann man hier noch etwas falsch machen ? :(

      An dem Modelierrdruck wollte ich zu allerletzt dran rumspielen.....

      Wieviele Schläuche müssen den auf der Modelierdruckdose drauf sein ? Ich habe auf jeden Fall einen gesehen. Aber wo er genau zum Motor hinführt bzw. hinführen muss ist mir noch unbekannt.

      Vielleicht habe ich ja nach dem Zylinderkopf Wechsel vergessen wieder etwas richtig anzuschließen.

      Auf den PDF Bereich habe ich leider keinen Zugriff....


      Besten Dank aber zunächst für den TIP.
    • sundancer schrieb:

      Ich habe auf jeden Fall einen gesehen.




      Moin,

      na immerhin!Der Unterdruckschlauch gehört an die Ansaugbrücke,hast du ihn wieder aufgesteckt nach der Zylinderkopfreparatur? Ist eigentlich der Klassiker... Der Anschluß dafür sitzt auf dem Ansaugkanal zum 4.Zylinder.Modulierdruck würde ich nicht bei gehen. Hat ja vor deiner Rep funktioniert und von allein verstellt sich da nix. Kann eigentlich dort zu suchen sein,was du bei der Rep.auch in den Fingern hattest. Steuerdruck verändert nur den Schaltzeitpunkt,nicht die Schaltqualität.

      Gruß Bianca


      <3 Kiek mol wedder in! <3


    • Supi Dupi :)

      Bin gleich nochmals raus an meinen Schlitten und hab nach dem Schlauch gesucht !

      Und siehe da es war genau dieser Schlauch der nicht aufgesteckt war.
      Ich dachte urspürnglich das es sich um den Unterdruckschluach handeln muss der hinten links im Eck (Fahrtrichtung) auf die Ansaugbrücke mit dem Gummi T-Stück drauf geht.
      Dieser war aber gesteckt.

      -> Den an der Ansaugbrücke hinten an der Ansaugbrücke Zylinder 4 mittig hatte ich total übersehen. Auserdem hat er auch so einen Gummibogen und dieser sah auch noch so aus als er irgendwo aufgesteckt wäre, lag aber nur lose an der Ansaugbrücke an !

      Nach erneuter Probefahrt alles TIPI-TOPI :) -> Was so ein kleiner dämlicher Schlauch alles ausmacht !

      Also nochmals tausend Dank.... Vielleicht Hilft es ja noch anderen weiter, die aus meinen Fehlern und euren tollen Tips lernen.


      Gruss an Alle...