Beiträge von Nighting

    Hallo zusammen,


    wir haben einen 31 Jahre alten mit 220tkm 190er in der Familie - aktuell läuft der noch auf den Opa meiner bessereren Hälfte. Opa möchte das Auto aber nicht mehr, gut mit 84 kann ich das irgendwie auch verstehen.
    Das große Problem ist aber, an dem Auto wurde die letzten Jahre eig. nichts mehr gemacht. Radläufe rosten, Wagenheberaufnehmer rosten, Stoßstange ist....
    Was gut ist, der Motor und Getriebe laufen und schnurren vor sich hin (im Winter bei -21 Grad ohne Probleme gestartet) und die Sitzbetzüge sind in einem wirklich neuwertigen Zustand - das lag daran, dass da Lammfell seit dem ersten Tag überzogen wurde.


    Aber jetzt soll das Auto weg und ich weiß nicht ob ich Ihn evtl. übernehmen soll um ihn richten zu lassen, Ausschlachten oder doch am Stück zu verkaufen. Wird das ein Oltimer mit Wert?


    Was ist eure Meinung?


    Freue mich auf eure Antworten.


    LG

    Hallo zusammen,


    vielen Dank für die Antworten. Ich glaube auch nicht, dass es das ABS sein kann vor allem beim Bremsen an der Ampel <10km/h sollte es gar nicht mehr aktiv sein.
    @maxx12, ja die sind fest ^^


    Ich werde wohl neue Bremsen drauf machen - wird bestimmt eh mal Zeit. Soll ich diese direkt beim Stern kaufen oder kann man auch was anderes "qualitativ hochwertiges" empfehlen?
    Mit Montagesatz und Führung, wo liege ich da denn preislich?


    Lieben Gruß und Danke für die Antworten.


    Michi

    Hallo,


    mein Benz stand 2 Wochen bei Wind und Wetter. Als ich jetzt gefahren bin habe ich bemerkt, dass wenn ich Bremse, das Pedal anfängt zu vibrieren und man dies auch irgendwie hört wie - tuck tuck tuck. Fühlt sich auch leicht nach einer Unwucht während dem Bremsen an.
    Ich hab mal eine Vollbremsung gemacht - hat funktioniert.
    Es ist auch kein Lämpchen (Verschleiß) angegangen.


    Habt ihr eine Ahnung was das sein könnte?


    Vielen Dank schon einmal im Voraus


    Michi

    So, gebläse läuft wieder :) Lag am PC Netzteil welches nicht mehr liefern konnte, danke.
    Ich hatte ja letzte Woche aus dem Ersatzteilhandel einen Thermostat gekauft und den genutzt. Dachte mir, ach holst jetzt lieber noch einen originalen von Mercedes. <--- Das war eine richtige Entscheidung!!!
    Der Dichtring von Merzedes ist dicker o.O Schaut euch selber das aller letzte Bild an!


    Außerdem habe ich viele Bilder für euch von meinem heutigen Arbeiten, Ergebnis schreibe ich unten hin ;)


    Auf dem ersten Bild erkennt man oben rechts die angefressene Stelle
    Auf dem zweiten Bild die gleiche Stelle aber mit aufgetragenem Flüssigmetall
    Auf dem dritten Bild seht ihr den neuen "Mercedes" Thermostat mit einer schönen Menge an Dirko HT
    Auf dem vierten Bild alles im Einbau!


    Es hält dicht ;) Eben einen Testfahrt gemacht, dicht dicht dicht :)

    Hallo,


    vielen Dank für die Infos. Aufgrund eines Hexenschusses und eines Umzugs war es mir kaum möglich ausführlich zu antworten - was ich jetzt mache :)
    Evtl. ist die Aussage von mir bzgl. abgebrochen etwas zu extram ausgedrückt gewesen. Gullideggl hat es schöner beschrieben "angefressen"!
    Ich habe mich etwas eingelesen und Loctite gibt für sein Flüssigmetall eine maximale Temperatur von 100 Grac Celsius an. Das sollte in dem Bereich ausreichend sein.
    Folgendes will ich am kommenden Wochenende versuchen:
    1: Mit Flüssigmetall die Stelle auffüllen, abschleifen und säubern.
    2: Mit Dirko HT (Danke @ Gullideggl) alles sauber einmassieren und abdichten.
    3: Mit Erfolg testen.


    Wenn das alles klappt kommt der Gebläsemotor dran - ohne Klima. Sollte alle machbar sein... nur woher bekomme ich bis zum Wochenende einen funktionstüchtigen?


    Lieben Gruß und vielen Dank

    Hallo zusammen,


    ich komme ursprünglich aus Stuttgart und wohne momentan noch in München - bald geht es wieder in Richtung BaWü mit der Freundin. Ich koche und Grille sehr gerne, habe aber die Einstellung, dass wenn ich Fleisch esse, dieses von einem glücklichen Tier kommen muss. Ich kenne einige gute Bio-Bauern und bestelle dort ab und an. Die Tiere kann ich anschauen und weiß dass diese - zumindest zu lebzeiten - ein schönes Leben hatten.


    Meine Freundin und ich haben auch noch zwei Tiger und früher oder später kommt noch ein Golden dazu - dann wenn die Kinder klopfen :)


    Den 190D 2.5 habe ich vom Opa meiner Freundin welcher jetzt über 30 Jahre alt ist. Ja, er hat Rost, ja er tuckert aber das Automatikgetriebe läuft. Es macht spaß mit dem Auto im Winter zu fahren.


    Zu eurem Forum bin ich durch meinen defekten Thermostat gekommen. Der ist zwar jetzt ausgetauscht aber jetzt tropft das Kühlwasser! Handwerklich bin ich etwas begabt!
    Hessebembel hat mich bzgl. meines ersten Problems nett auf eine Vorstellung hingewiesen.


    Ich hoffe hier ab und an meine Probleme zu posten - das Gebläse hat sich gestern auch verabschiedet -.-


    Lieben Gruß


    Michael

    Hallo zusammen,


    das war heute eine Odysee, ich habe einen 30 Jahre alten 190D 2,5L und
    der Thermostat musste gewechselt werden - Temperatur ist nie höher als
    60 Grad gegangen.


    Zwei Schrauben raus, Schlauch entfernt Thermostat raus. Hat alles geklappt.


    Problem: Das Eisengussteil am Motorblock hat innen ein Stück Metall
    verloren. Jetzt troft nach dem Einbau hier leicht die Kühlflüssigkeit
    raus.


    Ideen: Ich habe folgende Ideen:


    1: Kühldichtmittel in den Kühlkreislauf füllen (dieses müsste in den Ausgleichsbehälter?)


    2: Ausbauen und flüssiges Metall probieren (habe keine Erfahrungen ob das überhaupt funktioniert)


    3: Alles Ausbauen und hoffen das nicht mehr Kaputt dadurch geht. Was aber sehr teuer und zeitaufwändig ist


    Vor dem Ausbau des Thermostats war alles dicht, die alte Dichtung hat sich in die gebrochene Mulde eingeschlossen gehabt.


    Was habt ihr für Ideen, was wäre am besten?


    Besten Dank im Voraus.