722.4 verminderte Kraftübertragung bei höherem Tempo und kurzer Betriebszeit

  • Hallo liebe Fachgemeinde,
    bereits seit geraumer Zeit lese ich in diesem Forum und bin von der Kompetenz begeistert. Jetzt möchte ich hier das Problem eines wichtigen und geliebten Familienmitglieds ansprechen.
    Unser W201/190E 2.0 118 PS hat Probleme mit seinem Autmoatikgetriebe. Diese äußern sich wie folgt:
    das Getriebe rubbelt und das Fahrzeug vibriert deutlich, wenn vom dahinrollen auf beschleunigen „umgeschaltet“, also das Gaspedal gedrückt wird


    Historie:
    2010 stillgelegt, keine Auffälligkeiten des Getriebes
    2017 wiederbelebt, Getriebeöl erneuert mit Castrol ATF Dex II, MB-Approval 236.6, Additiv hinzugefügt: Liqui Moly ATF Additiv Art.5135
    2018 nach einer Fahrzeit von 2 Stunden im Geschwindigkeitsbereich 80-100 km/h erstmals auffälliges Rubbeln beim mäßigem Beschleunigen von 80 auf 100 km/h aufgefallen
    2018 Erscheinung festigt sich, jeweils nach Betriebszeit von etwa 2 Stunden
    2019 Erscheinung wird stärker, tritt auch schon bei geringeren Geschwindigkeiten auf


    Maßnahme (vor 3 Tagen):
    Getriebeöl und Filter erneuert mit Mannol Dexron II, spürbare Besserung bis 100 km/h, jedoch lahme Beschleunigung ab 100 km/h bis 130 km/h, keine weitere Geschwindigkeitssteigerung möglich, ein Rubbeln ist in diesem Geschwindigkeitsbereich nicht (mehr) wahrnehmbar, nach ca. 30 min Fahrzeit mit 120-130 km/h wieder Rubbeln ab 80 km/h, verbunden mit deutlich spürbaren Vibrationen, keine Beschleunigung auf 100 km/h wegen Befürchtung weiterer Schäden


    Habe ich:
    ein Öl-Problem?
    ein Additiv-Problem?
    ein Problem mit dem Arbeitsdruck (stimmt nicht, zu gering) ?
    ein Problem mit der Kühlung?(Kühler 04/2019 erneuert) ?
    einen anderen Defekt des Getriebes?


    Die ganze Familie ist für jeden kompetenten Hinweis sehr dankbar
    & verbleibt mit besten Grüßen!

    MB-W201/190E 2.0 118PS E4 276.000 km außen:weiß innen:blau

  • Mahlzeit



    Da kommen bei mir so einige Fragen zusammen:


    Was bezeichnest du als "Rubbeln"?
    Schaltet das Getriebe alle Gänge sauber durch? Stimmen die Schaltpunkte?


    Ist der Ölstand korrekt? (Bei laufendem Motor alle Gänge langsam durchschalten und dann in P messen)
    Ist zu wenig Öl drin, kann das Getriebe nicht richtig arbeiten, ist zu viel drin, fängt das Öl an zu schäumen und das Getriebe kann nicht richtig arbeiten. In beiden Fällen führt das über kurz oder lang zu Getriebeschäden.


    Das Rubbeln, soweit es denn vom Getriebe herrührt, kann an undichten Kolben der Bremsbänder liegen, was ich allerdings für sehr unwahrscheinlich halte. Bei zuwenig Öl kann aber der Arbeitsdruck nicht gehalten werden, ebenso bei schäumenden Öl.


    Die lahme Beschleunigung ab 100 km/h ist wohl kaum dem Getriebe anzulasten, da man bei normaler Beschleunigung bei dieser Geschwindigkeit längst im 4.Gang gelandet ist und somit der Fehler eher beim Motor zu suchen ist. Dein sogenanntes Rubbeln könnte dann auch durch Aussetzer bei Sprit / Zündung hervorgerufen werden.


    Wann sind denn das letzte Mal Sprit- und Luftfilter getauscht worden? Wie sehen Zündkerzen, Zündkabel, Verteilerkappe und Finger aus. Funktioniert die Unterdruckverstellung des Verteilers? ( Unterdruckdose, Unterdruckleitung, Mechanik im Verteiler) Nach 33 Jahren ist da so mancher Schlauch und manche Leitung schon mal etwas porös. Wenn beim Beschleunigen keine Zündverstellung in Richtung früh erfolgt, gibt es auch keine nennenswerte Beschleunigung und keine Leistung im oberen Drehzahlbereich.


    Übrigens, nach 33 Jahren mal ein paar neue Motor und Getriebelager machen sich auch ganz gut. Ausgeleierte Lager leisten auch ihren Beitrag zum "Rubbeln"

    Dann noch was zum Nachdenken.
    Wofür braucht man ein Additiv? Was soll das bringen, wenn das Getriebe bis dahin einwandfrei gelaufen ist?
    Und warum Experimente mit dem Öl?


    Ich habe zwei Fahrzeuge mit Automatik, beide klassische 4 Gang-Getriebe. Das eine ist mittlerweile 47 Jahre alt, hat in seinem Leben nur normale Ölwechsel bekommen. Den einen habe ich bei der Restauration des Autos gemacht (1996) den anderen vor ca 2 Jahren (geschuldet der geringen Laufleistung) Das Getriebe funktioniert wie am ersten Tag einwandfrei.


    Das andere Getriebe ist in meiner C-Klasse von 1996, somit durchaus mit deinem Getriebe vergleichbar. Auch da habe ich bei 60.000km und 120.000km einen Ölwechsel (mit Filter natürlich) gemacht.


    Sind bei dem 190er auch regelmäßig alle Wartungen gemacht worden? bei 276000km sind ja schon ein paar fällig gewesen.


    Ich musste zudem feststellen, dass der Preisunterschied zwischen MB und Zubehör nicht erwänenswert ist. Und ein paar Euro am Öl sparen, wenn das Getriebe mehrere Tausend kostet, ist wohl der falsche Ansatz.


    In diesem Sinne, viel Erfolg bei der Fehlersuche.



    Gruß
    Björn



    Erst denken, dann schrauben ;)8o

    Wenn der Benz bremst, brennt das Benzbremslicht und wenn der Benz nicht bremst, brennt das Benzbremslicht nicht. :D


    Und so´n Blödsinn wie ein Euro-Kennzeichen kommt mir erst gar nicht ans Auto ;)

  • Hallo zusammen,


    zur Fehlersuche hat Björn ja schon ein paar sehr gute Denkanstösse gegeben. Das mit den subjektiven Empfindungen ("Rubbeln, Quietschen, Schleifen, Singen" etc.) ist in der Tat immer so eine Sache und für Ferndiagnose auch reichlich ungegeignet...


    Möchte nur kurz einen Satz von Björn kommentieren:

    Ich musste zudem feststellen, dass der Preisunterschied zwischen MB und Zubehör nicht erwänenswert ist. Und ein paar Euro am Öl sparen, wenn das Getriebe mehrere Tausend kostet, ist wohl der falsche Ansatz.

    Also das man nicht einfach "irgendwas" an Betriebsflüssigkeiten reinkippt, ist völlig klar. Und ich weiss auch was Du meinst, wenn man keine Ahnung hat, immer streng nach BeVo oder zum Daimler laufen. Aber wir wissen auch alle, dass MB keine Ölquellen besitzt oder gar Chemiefabriken. Also wenn man sich auskennt, ein Bisschen Recherche betreibt und stets kritisch hinterfragt was einem da immer so angeboten wird, darf man Getriebeöl auch wo anders als beim Daimler kaufen. Hat auch nicht immer nur was mit Geld zu tun...


    Additiven stehe ich auch sehr kritisch gegenüber. Ein defektes Getriebe können Sie nicht reparieren. Allerdings hat MB ja selbst irgendein Schamanenpipi für das Diff im Angebot (oder zumindest gehabt). Ich kann mir schon vorstellen, dass ein Additiv in einem intakten Getriebe/Diff/woauchimmersichwasdreht eine verschleißmindernde Wirkung hat. Ob das wirklich nötig oder gar beweisbar ist, steht in den Sternen 8o


    Grüße


    Alexander

  • [danke] Jungs, für eure Gedankenanstöße!! :thumbup:


    Also, wie folgt:
    Was bezeichnest du als "Rubbeln"?

    z.B. bei 80 km/h zum Beschleunigen Gas heruntertreten -> es entstehen spürbare Vibrationen (drehzahlabhängig), die Kraft des Motors wird nur zum Teil in Beschleunigung umgesetzt


    Schaltet das Getriebe alle Gänge sauber durch? Stimmen die Schaltpunkte?
    ja, das Getriebe schaltet perfekt an den gültigen Schaltpunkten, der Economy-Standard-Schalter reagiert korrekt, das Getriebe schaltet (insbesondere mit dem Öl von vor 4 Tagen) seidenweich


    Ist der Ölstand korrekt?

    bei laufendem Motor nach 2 Minuten im Leerlauf und 80 Grad steht der Ölstand an der unteren Markierung,


    aktuell sind 5 Liter drauf, 5,5 sollen es lt. Betriebshandbuch ja sein, morgen bekomme ich noch einen Liter, dann fülle ich den Rest nach,
    ABER folgende Erfahrung: vor dem Ölwechsel vor drei Tagen hatte ich testweise 250 ml mehr drauf und dann auch mal abgezogen -> keine Veränderung zum Besseren (das war die Ölladung mit dem Additiv)


    Das Rubbeln, soweit es denn vom Getriebe herrührt, kann an undichten Kolben der Bremsbänder liegen, was ich allerdings für sehr unwahrscheinlich halte.


    ist für mich ein Satz mit sehr viel Hoffnung :/



    Bei zuwenig Öl kann aber der Arbeitsdruck nicht gehalten werden, ebenso bei schäumenden Öl.

    Wie erkenne ich schäumendes Öl?



    Die lahme Beschleunigung ab 100 km/h ist wohl kaum dem Getriebe anzulasten, da man bei normaler Beschleunigung bei dieser Geschwindigkeit längst im 4.Gang gelandet ist und somit der Fehler eher beim Motor zu suchen ist. Dein sogenanntes Rubbeln könnte dann auch durch Aussetzer bei Sprit / Zündung hervorgerufen werden.


    Tja, ist ein Argument. Was spricht dagegen: die Vibrationen müßten dann auch bei 120 km/h spürbar sein, der Spritverbrauch ist unauffällig und nicht erhöht, für Zündaussetzer sind die Vibrationen zu regelmäßig, auch vom Bauch her eher Getiebe statt Motor (Fehlerbild hatte sich durch Ölwechsel verändert) & er und ich kennen uns ja seit 1994 :)



    Wann sind denn das letzte Mal Sprit- und Luftfilter getauscht worden?

    2017, also vor zwei Jahren oder 6000 km



    Wie sehen Zündkerzen, Zündkabel, Verteilerkappe und Finger aus.

    nichts auffälliges, prüfe ich morgen detailliert



    Funktioniert die Unterdruckverstellung des Verteilers? ( Unterdruckdose, Unterdruckleitung, Mechanik im Verteiler) Nach 33 Jahren ist da so mancher Schlauch und manche Leitung schon mal etwas porös. Wenn beim Beschleunigen keine Zündverstellung in Richtung früh erfolgt, gibt es auch keine nennenswerte Beschleunigung und keine Leistung im oberen Drehzahlbereich.


    Das sehe ich als wichtigsten Hinweis an! Der Unterdruck wirkt ja auch im Getriebe..


    Gibt es da Prüfpunkte? In dem Bereich habe ich bis dato keine Erfahrung :|



    Übrigens, nach 33 Jahren mal ein paar neue Motor und Getriebelager machen sich auch ganz gut. Ausgeleierte Lager leisten auch ihren Beitrag zum "Rubbeln"


    Darum werde ich mich kümmern!


    Mir ist gerade eben auch eingefallen, dass wir bei dem Fahrzeug schon mal eine defekte Hardyscheibe hatten. Da hatte es auch irgendwie vibriert, kann ich mich erinnern. Ist das eventuell noch ein Ansatz? Ist eine defekte Hardyscheibe zu erkennen?


    Wofür braucht man ein Additiv? Was soll das bringen, wenn das Getriebe bis dahin einwandfrei gelaufen ist?
    war ne Empfehlung, da sollte der Trieb "dem Auto etwas besonders Gutes zu tun" befriedigt werden, aber langsam zweifle ich an einer positiven Wirkung


    Das Getriebe ist ein original Austauschaggregat und etwa 1996 in das Fahrzeug gekommen. Es hat geschätzt etwa 150000 km weg.


    Sind bei dem 190er auch regelmäßig alle Wartungen gemacht worden? bei 276000km sind ja schon ein paar fällig gewesen.
    Bis 2010 sporadisch, habe ich aber alles in den letzten zwei Jahren durchgeführt bzw. durchführen lassen.


    Wäre euch dankbar, wenn ihr euch zum Prüfen der Unterdruckkomponenten und der Hardyscheibe noch positionieren könntet <3

    MB-W201/190E 2.0 118PS E4 276.000 km außen:weiß innen:blau

  • Also das man nicht einfach "irgendwas" an Betriebsflüssigkeiten reinkippt, ist völlig klar. Und ich weiss auch was Du meinst, wenn man keine Ahnung hat, immer streng nach BeVo oder zum Daimler laufen. Aber wir wissen auch alle, dass MB keine Ölquellen besitzt oder gar Chemiefabriken. Also wenn man sich auskennt, ein Bisschen Recherche betreibt und stets kritisch hinterfragt was einem da immer so angeboten wird, darf man Getriebeöl auch wo anders als beim Daimler kaufen. Hat auch nicht immer nur was mit Geld zu tun...

    Ich wollte nur damit sagen, als ich die Ölwechsel an Strich 8 und C-Klasse gemacht habe, war die Zubehör-Plörre genauso teuer. Da kann ich mir eine Suche nach Freigaben und Spezifikationen in irgendwelchen Datenblättern sparen. Natürlich hat Daimler keine eigenen Ölquellen, wie auch keine eigene Bremsenschmiede oder Scheinwerfermanufaktur. Wie tausend andere Sachen wird das auch nur eingekauft.

    Wie erkenne ich schäumendes Öl?

    Schäumendes Öl "kann" man eventuell durch Bläschen am Peilstab sehen. Da du aber gesagt hast, dass der Füllstand korrekt ist, wirst du dieses Problem nicht haben.


    Das sehe ich als wichtigsten Hinweis an! Der Unterdruck wirkt ja auch im Getriebe..


    Gibt es da Prüfpunkte? In dem Bereich habe ich bis dato keine Erfahrung

    Der Unterdruck, der auf das Getriebe, besser gesagt die Getriebesteuerung wirkt, hat aussschließlich Einfluss auf die Schaltpunkte und nicht auf die Motorleistung, es sei denn, das Unterdrucksystem hat ein Leck und der Motor zieht Falschluft, was wiederum zur Gemischabmagerung führt.

    Mir ist gerade eben auch eingefallen, dass wir bei dem Fahrzeug schon mal eine defekte Hardyscheibe hatten. Da hatte es auch irgendwie vibriert, kann ich mich erinnern. Ist das eventuell noch ein Ansatz? Ist eine defekte Hardyscheibe zu erkennen?

    WhatsApp Image 2019-02-27 at 17.17.11.jpeg


    Das ist die Hardyscheibe von der C-Klasse nach 23 Jahren und 130000 km. Habe dazu auch noch ein Video, wo man den Defekt bessser sehen kann, bekomme es aber gerade nicht hochgeladen. Die Buchsen haben hier reichlich Spiel, wie man vielleicht sehen kann. Im Fahrbetrieb hat sich das aber nicht bemerkbar gemacht, ist mir nur beim Ölwechsel aufgefallen.



    Ansonsten ist Ferndiagnose bei solchen Fehlerbildern bestenfalls Kaffeesatzlesen durch ne trübe Glaskugel.


    Ich denke mal 01.06. in Alzey ist für dich zu weit weg, da hätte man sich mal treffen können.




    Gruß
    Björn



    Erst denken, dann schrauben ;)8o

    Wenn der Benz bremst, brennt das Benzbremslicht und wenn der Benz nicht bremst, brennt das Benzbremslicht nicht. :D


    Und so´n Blödsinn wie ein Euro-Kennzeichen kommt mir erst gar nicht ans Auto ;)

  • besten Dank!
    zusammengefasst:
    - 0.5 l nachkippen
    - optische Prüfung Unterdruckerzeugung
    - Hardyscheibe checken
    & mit offenen Augen dabei sein


    kommt dabei es Substantielles raus, gebe ich das gern weiter 8o

    MB-W201/190E 2.0 118PS E4 276.000 km außen:weiß innen:blau

  • Hallo zusammen, hier also die Erfolg(los)meldung:
    - Öl nachgekippt: Ölstand jetzt bei 5,5 Litern, bei 80 Grad und zwei Minuten im Leerlauf steht das Öl an der oberen
    Markierung vom Meßstab
    - Hardyscheibe geprüft: ist im besten Zustand
    - Unterdrucksystem optisch kontrolliert, keine Auffälligkeiten, wie folgt geprüft: Unterdruckanschluß an der Zündelektronik abgezogen, Zunge drangehalten, wurde spürbar angesogen
    - Kaltstartregler rausgeklemmt/deaktivert: gefühlt läuft der Motor damit sanfter (ist aber subjektiv), es gibt aber leider keine Veränderung zum eigentlichen Problem


    Zusammenfassung:
    - nach wie vor kommt es in den Fahrstufen 2-4 zu Vibrationen, dabei gilt: je höher der Leistungsbedarf durch höhere Geschwindigkeit ist, um so stärker sind die Vibrationen, am deutlichsten in Stufe 4 zwischen 80 und 100 UND treten nur beim Beschleunigen auf, das Beschleunigungsverhalten ist dann schlecht,
    - rollt der Wagen mit gleichmäßiger Geschwindigkeit lang hin, ist nichts spürbar,
    - die Vibrationen treten erst nach etwa 15 Minuten Fahrzeit (Landstraße) auf
    - der Wagen schafft nicht mehr als 135 km/h bei leicht abschüssiger Strecke und Null Gegenwind (heute war sogar bei 120 Feierabend)


    Wenn wir die Vibationen jetzt erstmal außen vorlassen und den Focus auf die augenscheinlich zu geringe Leistung legen, landen wir dann doch beim Motor. Und bei deiner Argumentationskette von weiter oben:


    Die lahme Beschleunigung ab 100 km/h ist wohl kaum dem Getriebe anzulasten, da man bei normaler Beschleunigung bei dieser Geschwindigkeit längst im 4.Gang gelandet ist und somit der Fehler eher beim Motor zu suchen ist. Dein sogenanntes Rubbeln könnte dann auch durch Aussetzer bei Sprit / Zündung hervorgerufen werden.

    Dazu: Nach der Reaktivierung 2017 war die Benzinpumpe kaputt. Die habe ich gegen eine Gebrauchte getauscht. Weiterhin wurden 2017 der Spritfilter und die Zündkerzen erneuert. Zündkabel sehen gut aus, nix porös oder so, genauso die Verteilerkappe äußerlich. Innen war ich noch nicht.
    mögliche Maßnahmen:


    Verstellung Zündzeitpunkt Richtung früh prüfen
    Benzindruck prüfen
    Kompression prüfen
    Zündkerzen (?)


    Wie beurteilst du diese Erkenntnisse?
    Was würdest du machen bzw. weglassen?
    Etwas anders machen? / welche Reihenfolge?


    Mir stehen die Haare zu Berge <X . Eigentlich wollte ich mit dem Baby ab morgen eine Deutschlandtour machen :thumbdown: & die "Alternative" ist ein Golf Plus!!! :wacko:

    MB-W201/190E 2.0 118PS E4 276.000 km außen:weiß innen:blau

  • Mahlzeit,
    Naja, so langsam gehen mir die Ideen aus. So ne Ferndiagnose ist immer nur begrenzt möglich.


    Ein Kompressionstest ist nie verkehrt..
    Benzindruck und Förderleistung der Pumpe messen sind mit Sicherheit ein guter Ansatz, denn wenn nicht genügend Sprit ankommt, dann ist auvch nix mit Leistung.


    Um genaueres sagen zu können, müsste ich selber mal damit fahren oder zumindest mal das Auto sehen.

    Gruß
    Björn



    Erst denken, dann schrauben ;)8o

    Wenn der Benz bremst, brennt das Benzbremslicht und wenn der Benz nicht bremst, brennt das Benzbremslicht nicht. :D


    Und so´n Blödsinn wie ein Euro-Kennzeichen kommt mir erst gar nicht ans Auto ;)

  • dabei gilt: je höher der Leistungsbedarf durch höhere Geschwindigkeit ist, um so stärker sind die Vibrationen, am deutlichsten in Stufe 4 zwischen 80 und 100 UND treten nur beim Beschleunigen auf, das Beschleunigungsverhalten ist dann schlecht,
    - rollt der Wagen mit gleichmäßiger Geschwindigkeit lang hin, ist nichts spürbar,
    - die Vibrationen treten erst nach etwa 15 Minuten Fahrzeit (Landstraße) auf
    - der Wagen schafft nicht mehr als 135 km/h bei leicht abschüssiger Strecke und Null Gegenwind (heute war sogar bei 120 Feierabend)

    das sieht nach Spritmangel aus


    Er will beschleunigen, bekommt aber nicht genug Futter.
    Bei 120 ist Schluss, weil für höhere Geschwindigkeiten kein Sprit da ist.
    Dass das erst nach ca 15 Minuten auftritt, liegt an der Gemischanfettung während der Warmlaufphase und dem von der KE geregelten abgesenkten Steuerdruck.
    Es kann natürlich auch eine Fehlfunktion der KE durch fehlerhafte Sensoren sein, so dass der Steuerdruck bei warmen Motor zu hoch ist.

    Gruß
    Björn



    Erst denken, dann schrauben ;)8o

    Wenn der Benz bremst, brennt das Benzbremslicht und wenn der Benz nicht bremst, brennt das Benzbremslicht nicht. :D


    Und so´n Blödsinn wie ein Euro-Kennzeichen kommt mir erst gar nicht ans Auto ;)

  • Hi Björn, besten Dank für deine Antwort!
    Das ist schon verrückt: die Tour soll von hier (Nähe Halle/Saale) über Kassel nach Düsseldorf gehen, von dort den Rhein südlich entlang und dann nach Osten abbiegen, um bei Regensburg zu landen. Da ist Alzey in Schlagweite 8|
    Die Frage der Fragen ist halt, ob dem 190er die 1500 km in seinem Zustand zuzumuten sind :?: Bei der Entfernung (von zu Hause) liegen zu bleiben, zöge einen elendigen Rattenschwanz nach sich.. alternativ halt die o.g. Punkte erstmal hier abklopfen. Bei der Entscheidung bin ich echt unsicher [death]

    MB-W201/190E 2.0 118PS E4 276.000 km außen:weiß innen:blau

  • Hi Frank
    Wissentlich 1500km mit einem Fehler abzureißen würde ich auch nicht tun.
    Mir fallen als zusätzliche Fehlerquellen noch die Einspritzdüsen und Leitungen ein, wo sich über die Standzeit Ablagerungen gebildet haben könnten, die den Kraftstoffdurchfluß beeinträchtigen können.


    Bei der Laufleistung dürften die Düsen auch ihre besten Zeiten hinter sich haben.


    Viel Erfolg bei der Fehlersuche

    Gruß
    Björn



    Erst denken, dann schrauben ;)8o

    Wenn der Benz bremst, brennt das Benzbremslicht und wenn der Benz nicht bremst, brennt das Benzbremslicht nicht. :D


    Und so´n Blödsinn wie ein Euro-Kennzeichen kommt mir erst gar nicht ans Auto ;)

  • lamda sonde
    Kat dicht
    Auspuff dicht
    Co messung durchführen
    Co falsch
    Kerzen
    Verteilerfinger, sehr oft
    Benzinpumpe,
    Benzinfilter, oft
    KPR defekt. Sehr oft
    Bremsen klemmen?
    Luftfilter dicht?
    Temperatursensor B11-B12
    Gaszug falsch eingestellt
    Nockenwelle abgelutscht
    Ventile verkokt


    Diese punkte checken

    Gruß Oberst Kemal


    Einer der letzten Echten Daimler Benz.


  • noch ein punkt
    Auto hoch
    Und
    Den getriebedeckel ab,
    Dann das steuergehâuse runter
    Nach vielen jahren nich Ölwechsel setzt sich dort schlamm fest.
    Eine reinigung kann nicht schaden.
    Vorsicht mit den kugeln.


    Der Öldruck wird gemindert, somit ist die V-Max nicht möglich.


    An dem Motorsteuergerât wird es nicht sein.
    Der Motor geht auch V-Max ohne. Selbst getest.


    Eine Reinigung der Drosselklappe, vor allem bei viel Kurzstrecke, wirkt wunder.


    Gutes Gelingen

    Gruß Oberst Kemal


    Einer der letzten Echten Daimler Benz.


  • Danke Jungens, da gibts ja zum Glück noch genügend Ansätze. Einer wird's doch sein!
    Lt. HU/AU vom 02/05/19 waren die Abgaswerte ok:
    CO %vol Max. 0,3 Ist 0,091
    Lamda Soll 0,97-1,03 Ist 1,014
    alles bei 2570 1/min.


    Jetzt ist 10 Tage Pause, dann geht's weiter. Ihr lest von mir - beste Grüße
    [danke]

    MB-W201/190E 2.0 118PS E4 276.000 km außen:weiß innen:blau

  • Schau zunächst mal nach Sprit - wäre zumindest mein nächster Schritt.
    Vorne am Mengenteiler den Vorlauf ab und 1min laufen lassen. Dann Spritmenge messen die gefördert wurde. Mit WIS Abgleichen.
    Wenn unauffällig dann Zuleitung Einspritzdüsen abschrauben und gleiches wiederholen.


    Ps: beim 190E hat der Zündverteiler keine Verstellmöglichkeiten. Das macht alles das Zümdsteuergerät, abhängig von Drehzahl, Motortemp und Unterdruck (an DK abgenommen)


    Besten Gruß Marco

  • Hallo geschätzte Unterstützer!


    Heute war endlich Gelegenheit, sich der Problematik wieder zuzuwenden. Stand der Dinge:
    - Kaltstartregler ausgeklemmt
    - nachgerüsteten Tempomaten ausgeklemmt (der hing im Unterdrucksystem)
    - Benzinförderung geprüft:
    Stromaufnahme der Pumpe ca. 8A, fallend auf 7A nach ca. 20 sek. bei 12,7V Betriebsspannung
    Förderleistung direkt am Ausgang (also unter dem Fahrzeug) ermittelt: 2 Liter in 35 sek.
    Förderleistung im Rücklauf (am Ausgang vom Membrandruckregler) ermittelt: 1 Liter in 32 sek.
    bei laufendem Motor läuft die Kraftstoffpumpe dauerhaft (Betriebsspannung 13,1V)


    Die ermittelten Werte sind nach meinem Kenntisstand im Normbereich. Da dürfte das Problem also nicht liegen.


    Ich wollte mir noch den Verteilerfinger ansehen. Da bin ich aber nicht rangekommen. Beide Schrauben sind total fest. Muss ich erst das OP-Besteck ranholen..


    Wie prüfe ich denn, ob Kat und Schalldämpfer durchlässig sind? Da kommt hinten zwar was an Abgasen raus, aber keine Ahnung, ob das ok ist.


    Neben diesen beiden Punkten habe ich ff. auf der Liste:
    - Zuleitung zu den Einspritzdüsen prüfen
    - Zündzeitpunkt und Verschiebung prüfen
    - Kompression prüfen
    - Nockenwelle (prüfen?)


    Danke euch &
    schönen Restsommersonntagabend wünscht
    Frank

    MB-W201/190E 2.0 118PS E4 276.000 km außen:weiß innen:blau

  • ! neue Erkenntnisse !
    Hallo Leute, folgende neue Erkentnisse gibt es:
    - Abgasanlage lt. Werkstatt in Ordnung und ohne Auffälligkeiten -> ich vertraue dieser Einschätzung
    - Temperaturfühler Kühlflüssigkeit liefert folgende Werte: 85 Grad=253 Ohm / 70 Grad=430 Ohm / 50 Grad=770 Ohm -> das sollte meiner Ansicht nach stimmen
    - Tierverbiss in den Zündkabeln, das hat die Werkstatt ermittelt, nachweislich 3. Zylinder, morgen bekomme ich einen neuen Satz


    ABER :!:
    zu folgender Auffälligkeit interessiert mich eure Einschätzung:
    Die Prüfung des Luftmengengebers liefert folgende Werte:
    Klemme 14-18 4,12 kOhm -> Wert i.O.
    Klemme 14-17 6,0x kOhm Stauscheibe in Ruhestellung
    Klemme 14-17 9,0x kOhm Stauscheibe in Endstellung
    Diese beiden Werte stimmen nach den mir vorliegenden technischen Dokumentationen NICHT!
    Laut Etzold und WIS wären hier 560-840 Ohm und 3,8-5,6 kOhm zu erwarten. Also deutlich weniger.


    Ist das ein Hinweis auf einen defekten Luftmengengeber?


    Irgendetwas streubt sich in mir, die angeknabberten Zündkabel als Ursache anzusehen.


    Und weil Freitag eine wichtige Fahrt ansteht, sitzt mir wieder die Zeit im Nacken 8|


    Wie seht ihr das?


    Gruß von Frank

    MB-W201/190E 2.0 118PS E4 276.000 km außen:weiß innen:blau

  • tausch die zündkabel und spendiere neue gute zündkerzen.
    Auch den Verteilerfinger sowie den Deckel.
    Und wundere ich dann über die guten werte.
    Wenn es immer noch nicht passt, ab zum co tester, schnüffelschlauch hinten rein und an der co schraube nachjustieren.


    Gutes gelingen

    Gruß Oberst Kemal


    Einer der letzten Echten Daimler Benz.


  • Alles heute erledigt - Erfolg gleich NULL <X
    - neue originale Zündkabel von MB
    - neue Zündkerzen von NGK
    - neuen Verteilerfinger von Bosch
    - neue Verteilerkappe von Bosch
    - Kompression geprüft, alle Zylinder zwischen 11-12 bar


    Bleibt noch der Zündzeitpunkt. Mit einer Strobo wird das nichts, da die Schwungmasse und der Markierungsdorn total verbaut sind. Da müßte dann mindestens der Keilriemen runter ?(
    Ich hab mal bei ATU gefragt. Die müssen erstmal feststellen, ob die ihr Analysegerät dran kriegen.


    Und dieser Luftmengengeber. Das ist zumindest meßtechnisch im Augenblick die deutlichste Auffälligkeit.
    Und letztendlich: Einspritzdüsen mit Mengenteiler sowie Nockenwelle


    Langsam zehrt's an den Nerven & der Motivation ;(
    Aber es muß sich doch in den Griff kriegen lassen!!!!!!!

    MB-W201/190E 2.0 118PS E4 276.000 km außen:weiß innen:blau