Richtiger Kraftstoffdruck

  • Hallo,


    habe mich eben neu angemeldet, da ich eure Erfahrungen und euer Schwarmwissen über den 190er benötige.

    Ich habe mir einen schönen Wagen zum basteln und restaurieren zugelegt. 190E 2.3 136PS


    Ich arbeite aktuell an der Kraftstoffanlage, da ich ein Problem mit Dampfblasenbildung hatte. Mein Kraftstoffdruck steht bei konstant 5,0 bar wenn der Motor läuft. Bevor ich den Druckspeicher erneuert habe, ist der Kraftstoffdruck nach dem ausschalten des Motors direkt auf 0 bar abgefallen. Jetzt ist der Druckspeicher erneuert und der Kraftstoffdruck fällt nicht auf 0 bar, aber sehr schnell auf ca. 2,2 bar ab. Das scheint mir doch recht wenig Druck zu sein, aber ich finde nirgends Werte, welche mein Fahrzeug tatsächlich erfüllen muss.


    Kann mir da jemand Infos geben?


    Ich danke schon mal für eure Hilfe. :)


    Gruß Nils

  • Kann mich gerne vorstellen, wenn es gewünscht ist. :)


    Also ich heiße Nils, bin 36 und komme aus Bochum. Hab Kfz-Mechatroniker gelernt, bin aber seit 10 Jahren aus dem Beruf raus und schraube seitdem nur noch privat an meinen Autos. Ich probiere gerne aus und gehe den Fehlern auf den Grund bevor ich wahllos Teile tausche.


    Ich denke das reicht? ;)


    Da mein Druck definitiv nicht bei 2.5 bar liegt, scheint ja noch etwas defekt zu sein. Auf die schnelle fallen mir drei Dinge ein, welche ich prüfen sollte. Einspritzdüsen, Druckminderer und die Benzinpumpe.

    In (oder an) der Pumpe sitzt ein Rückschlagventil. Aber wenn dieses defekt wäre, würde der Druck doch genau wie beim Druckspeicher auf 0 bar zurückfallen, oder? Ich würde fast zuerst mal die Einspritzdüsen prüfen wollen. Vielleicht tropft eine und ich verliere da den Druck?

  • Hallo Nils,


    herzlich willkommen und viel Spaß hier.

    Ich bin zwar kein ausgemachter Experte in Sachen Kraftstoffsystem, aber ich halte das beschriebene Vorgehen...

    Ich würde fast zuerst mal die Einspritzdüsen prüfen wollen. Vielleicht tropft eine und ich verliere da den Druck?

    ...für sinnvoll. Die Düsen sind wahrscheinlich 28 Jahre alt, da kann es schon sein, dass sie nicht mehr so ganz taufrisch sind.


    Wenn Du ohnehin gerade in der Region zugange bist, dann erneuere auch gleich die Unterdruckschläuche der KE und das Gummiunterteil des LMM, die härten nämlich aus, werden porös und lassen Falschluft rein.


    Viel Erfolg.

  • Hallo Nils,


    die Angaben sind doch alle Richtwerte die nach 28 Jahren bestimmt abweichen.


    Der Systemdruck liegt bei 5,3 -5,5 bar


    Nach abstellen vom Motor fällt der Druck unter dem Üffnungsdruck der Einspritzventile, wobei 2,2 bar als normal anzusehen ist (MM).


    Der Üffnungsdruck der Einspritzventile liegt bei 3 - 3,2 bar.


    Es kommt ja auch darauf an, wo du den Druck abnimmst.



    Gruß

    Rainer

  • Beitrag von Sierra86 ()

    Dieser Beitrag wurde vom Autor gelöscht ().
  • Beitrag von Sierra86 ()

    Dieser Beitrag wurde vom Autor gelöscht ().
  • Danke schon mal für eure Tipps :)


    Werde mir auf jeden Fall die Unterdruckschläuche anschauen, wenn ich da zugange bin. :)


    Den Druck habe ich am Mengenverteiler abgenommen. Ich glaube an 5,3 bar komme ich da nicht dran, werde das aber nochmal überprüfen. Wenn der Öffnungsdruck der Injektoren bei 3 bar liegt, könnte es ja möglich sein, das einer (oder mehrere) zu früh öffnen und der Druck deswegen bis auf 2,2 bar abfällt. Allerdings wollte ich die Injektoren nur untereinander vergleichen, was den Spritzkegel angeht und ob einer nachtropft. Ein Messgerät für den Öffnungsdruck der Injektoren hab ich leider nicht.

  • Nach Meinem Wissen sollte der Haltedruck bei etwa 2,7bar sein.

    Druckspeicher war gebraucht oder neu bei Tausch?

    Mach einfach alle 4 ESD neu - nach den Jahren und bei überschaubaren Kosten ein vernünftiger Anfang.


    Grus

    Marco

  • Sooo.... hab die Einspritzdüsen alle 4 (auf Verdacht) erneuert und kann mit dem Ergebnis durchaus zufrieden sein.

    Der Druck ist bei laufendem Motor weiterhin bei 5,0 bar und fällt dann auf ca. 3,0 bar, sobald der Motor aus ist. Nach 30 minuten sind noch die angegebenen 2,5 bar vorhanden. Demnach hat der Wechsel der ESD tatsächlich zum Erfolg geführt. Die Dampfblasenbildung ist jetzt wohl geschichte, denn der Motor startet jetzt auch recht ordentlich, wenn er heiß ist und eine halbe Stunde aus war. :)


    Der (neue) Druckspeicher ist gebraucht, lässt aber kein Benzin durch, also ist die Membran wohl in Ordnung. An den Unterdruckschläuchen habe ich keine Undichtigkeiten feststellen können.


    Jetzt wurde ja auch noch erwähnt, das der Kraftstoffdruck im Betrieb bei 5,3 - 5,5 bar liegen sollte. Das erreiche ich wie erwähnt nicht. Hier muss ich dann wohl mal prüfen, ob die Benzinpumpe nicht mehr fördern kann, oder ob der Druckregler verantwortlich ist. Hat da einer nen Tipp, wo ich die Drücke am einfachsten abnehmen kann?

  • Hallo Nils,

    ich würde an der Stelle nen Haken machen. Wenn Du bei laufendem Motor anstatt 5,3 nun nur 5,0 bar Benzindruck hast, dann ist es halt so. Ändert kaum messbar was an Leistung oder Effizienz.

    Nur wenn es schlechter wird, Druckregler und Pumpe erneuern.

    Gruß

    Ralf

  • Meistens ist es aber die Pumpe, die mit der Zeit etwas nach lässt.

    Ist aber nicht so tragisch, auch 4 bar reichen für die Belange eines 4 Zylinders.

    Tragisch wird es erst, wenn sie beginnt mehr Strom zu ziehen, dann lötet es dir, aufgrund der Wärmeentwicklung, das Relais im KPR aus.


    KPR nachlöten und eine neue Pumpe, Problem gelöst.


    Wobei 40eus für ne Neue bei Taxiteile wirklich nicht die Welt ist. ;)

    Er läuft, und läuft, und läuft, und läuft....
    Obwohl mein Ruedi kein Käfer ist, er sich aber trotzdem seit 2011 in meinem Besitz befindet. :thumbup:

  • Ich denke ihr habt wohl recht. Sollte ich mal viel langeweile haben und keine anderen Probleme am Auto haben, dann werde ich mich da mal dransetzen. Ansonsten bin ich mit dem Kraftstoffdruck soweit ja auch zufrieden. :)

  • Bild


    Mir fällt da gerade noch was ein.

    Habe beim werkeln einen kurzen Schlauch am Ansaugkrümmer entdeckt, welcher mit einer Schraube dicht gemacht wurde. Das ist so sicher nicht normal. Kann mir einer verraten, was da normalerweise angeschlossen ist, oder ob da bei meinem Motor der Anschluss tatsächlich irgendwie einfach stillgelegt wird? Natürlich nicht von Werk mit dieser Schraube. :)